The Android Gradle plugin supports only Kotlin Gradle plugin version 1.3.40 and higher. flutter compressvideo

The solution for “The Android Gradle plugin supports only Kotlin Gradle plugin version 1.3.40 and higher. flutter compressvideo” can be found here. The following code will assist you in solving the problem.

in your file pubspec.yaml add lines,
The real problem is that pub.dev contains a previous version of this library (3.1.0). How to update:

#video_compress: ^3.1.0 //coment this line and add ->
video_compress:
git:
url: https://github.com/jonataslaw/VideoCompress.git
ref: master

Thank you for using DeclareCode; We hope you were able to resolve the issue.

More questions on [categories-list]

0
inline scripts encapsulated in